This incident has been resolved. All ScaleFlows services are fully operational and performance has returned to normal. Tickets and automations delayed during the incident have been processed, and no action is required on your side. We apologise for the disruption and thank you for your patience.
Resolved
This incident has been resolved. All ScaleFlows services are fully operational and performance has returned to normal. Tickets and automations delayed during the incident have been processed, and no action is required on your side. We apologise for the disruption and thank you for your patience.
Monitoring
The underlying issue has been resolved and the ScaleFlows platform is reachable again. While systems catch up on the backlog, you may notice slower loading times over the next short while. Performance should return to normal shortly. We're continuing to monitor closely and will post a final update once everything is fully stable. Thank you for your patience.
Investigating
We are currently experiencing an outage affecting the ScaleFlows platform. Some customers may be unable to access the dashboard or see delays in automated replies and ticket processing. The issue has been identified and a fix is being deployed. We expect service to be fully restored within the next 15 minutes. We apologise for the disruption and will post another update as soon as it's resolved.